Telldus tools for Tellstick needs to be updated

Webshop Forum Allmänt Telldus tools for Tellstick needs to be updated

Detta ämne innehåller 1 svar, har 2 deltagare, och uppdaterades senast av  Anders a 6 månader, 3 veckor sedan.

Visar 2 inlägg - 1 till 2 (av 2 totalt)
  • Författare
    Inlägg
  • #6919

    mhansson
    Medlem

    Jag får hela tiden ”CRITICAL ERROR: Telldus tools for Tellstick needs to be updated” även fast jag har uppdaterat allt jag kan komma på. Någon som har någon ide om vad jag missar?

    TellstIQ
    2018-05-19 10:22:19, Id: 177806, Prio: 1
    CRITICAL ERROR: Telldus tools for Tellstick needs to be updated

    #6920

    Anders a
    Forumledare

    Which version are you at?
    Are you using raspberry or Windows?

    Please check the following things:
    In the installation/backup part
    1. Make sure that you are on at least release 659
    2. Make sure that you have not selected Module Tellstiq unless you actually use a Tellstick
    3. Make sure you update the Main database after the above steps

    In the Settings->Poller Settings:
    1. Make sure that you don’t have poller_TellstIQ selected

    If that does not resolve you problems I would recommend you to restart from he following bullet in the installation documentation:
    Raspberry ”Now it’s time to install the ThermIQ sw package”
    Windows: ”In the Powershell command line, copy and paste one line at a time from below:”

    • Det här svaret redigerades 6 månader, 3 veckor sedan av  Anders a.
Visar 2 inlägg - 1 till 2 (av 2 totalt)

Du måste vara inloggad för att svara på detta ämne.