Animering av brine-pump fungerar inte korrekt

Shop Forums Thermiq webinterface Animering av brine-pump fungerar inte korrekt

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #8125
    RH_Dreambox
    Participant

    I ThermIQ2-WEB (beta 927) så animeras brine-pumpen även när pumpen är avstängd.
    I HomeAssistant fungerar animeringen korrekt.

    #8126
    Anders a
    Keymaster

    Vilken modell av värmepump? Med eller utan Optimum (varvtalsstyrning) och HGW?
    – Uppdateras övriga data och tidsstämpeln?

    #8127
    RH_Dreambox
    Participant

    Problemet gäller Diplomat 10 (inte Optimum) med ThermIQ-room 2, ver. 2.45.
    Om du med HGW menar simulering av rumstemperatur så är den inte aktiverad eftersom jag har en inkopplad rumstermostat.
    Allt annat fungerar som det skall. Det är bara animeringen som visar fel.

    #8128
    Anders a
    Keymaster

    Fungerar det ok om du går tillbaka till released version? Om inte vet du vilken version du uppgraderade ifrån som fungerade?

    #8129
    RH_Dreambox
    Participant

    Jag nedgraderade nu till version 918 men den visar samma resultat, pumpen animeras fast den är avstängd. Jag upptäckte inte felet förrän jag uppdaterade till beta 927. Version 918 var den första jag installerade då jag uppgraderade hårdvaran från den gamla USB-modellen. Så felet fanns där tidigare, men jag upptäckte det inte då.

    #8131
    Anders a
    Keymaster

    Kan du se om det blir några error om du gör inspektera på sidan och tittar i konsollen?

    Sedan kan du prova beta 932 och se om det fixar. Men jag vill gärna ha svaret ovan först så att jag kan rätta till koden

    #8133
    RH_Dreambox
    Participant

    Nej, beta 932 ger exakt samma svar som ver 918 i konsollen.

    DevTools failed to load source map: Could not load content for http://192.168.1.24/bootstrap/dygraph.js.map: HTTP error: status code 404, net::ERR_HTTP_RESPONSE_CODE_FAILURE
    DevTools failed to load source map: Could not load content for http://192.168.1.24/bootstrap/moment.min.js.map: HTTP error: status code 404, net::ERR_HTTP_RESPONSE_CODE_FAILURE

    #8139
    Anders a
    Keymaster

    Skumt. Dom felen brukar nog finnas där. Maila mig så kanske jag kan logga in och se och debugga direkt på din maskin

    • This reply was modified 2 months, 1 week ago by Anders a.
Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.