Raspberry debian 11

Shop Forums ThermIQ och Linux Raspberry debian 11

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #7605

    Aloha.

    Försöker installera mitt system, men hur jag än försöker så får jag inte igång Websidan.
    Fastnat på steg 2 Download ThermIQ och det går inte klicka på varken den gröna eller den röda på för Stable eller Beta.
    Har provat med Deb 10 med php 7.2 och olika kombinationer fram till Deb 11 med PHP 7.4.
    Setup_script har inte valet 11, så jag ändra i scriptet på 10 Buster till 11 för scriptet för att köra det.

    Vilka är den rekommenderade versionerna för att få det att fungera?
    Kommer Deb 11 och php 8.0 komma supporteras senare?

    //Krister

    #7608
    Anders a
    Keymaster

    Rekommenderad version är debian10 och php7.4 är ett måste.

    Jag ska ta en titt på debian11 och se vad som saknas.

    Mvh
    /&&

    #7616
    Anders a
    Keymaster

    Har nu gjort om installationen så att debian 11 är både default och krav

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.