Inomhusttemperatur

Shop Forum Önskelista Inomhusttemperatur

Visar 7 inlägg - 16 till 22 (av 22 totalt)
  • Författare
    Inlägg
  • #5625
    JockeB
    Deltagare

    Jag hackade ju in 1.3 på DNS 320 själv, så uppdateringen hoppar bara tillbaka ….

    #5626
    admin
    Deltagare

    Se denna länk för uppdaterad installation på dns32x burkarna. Det är nog bra att ta det från början enl. Denna och sedan köra uppdateringssvängen. Glöm inte backup innan och tillbaka flyttning, annars kommer all gammal data försvinna.

    https://www.thermiq.net/forum/topic.php?id=20

    #5627
    JockeB
    Deltagare

    Jag kör 2.0 beta nu.

    Hade nog mest lite bråttom ….

    Jag har en “rumstemp är” nu men ingen “rumstemp bör” ?

    #5628
    JockeB
    Deltagare

    i widgeten ska shunt temperaturen heta T_FRAM_SHUNT ?

    #5629
    JockeB
    Deltagare

    är det någon som har ett exempel för hur man lägger till variabeln i db’n och visar den på översiktsbilden ?

    #5630
    admin
    Deltagare

    Den borde ju vara med kan man tycka…

    Lite widget övning:

    Lägg till denna rad på lämpligt ställe i widget_current.php

    echo "<TR><TD class="name" id="T_INNE"  title="".$ui_string['regcap']['T_RUM_AR']
    .""><b>".substr($ui_string['regcap']['T_RUM_AR'],0,$tblstr)." </b></TD><TD
    class="data" id="T_RUM_AR_d"><strong></strong></TD><TD class="hide
    ">".$ui_string['regunit']['T_RUM_AR']."</TD></TR>n";

    Samt se till att T_RUM_AR finns med i vad som plockas ur databasen genom att lägga till följande rad i mkdbtemplate (tillsammans med övriga INSERT INTO GRAPHPOS poster

    $tempdb->exec('INSERT INTO GRAPHPOS VALUES ("T_RUM_AR",-1,290)');

    Gör en ny mkdbtemplate och, vips!

    (Kommer med nästa uppdatering :-)

    #5631
    JockeB
    Deltagare

    jag får shunt temp att fungera men inte rumstempen

Visar 7 inlägg - 16 till 22 (av 22 totalt)
  • Du måste vara inloggad för att svara på detta ämne.