(English) Problems with connection

Shop Forum ThermIQ in english General (English) Problems with connection

Visar 10 inlägg - 1 till 10 (av 10 totalt)
  • Författare
    Inlägg
  • #5996
    rville
    Deltagare

    Tyvärr är denna artikel enbart tillgänglig på Amerikansk Engelska.

    Hi!

    I have ThermIq connected to Asus EEE-Pc and every 3-7 days it stops collecting data.

    Test poller works fine, but if I try to “Get Version” it says: ERROR: No reply from ThermIQ. Is it really connected to port COM2: ?

    Web interface administration show right clock, but system screen is freezing and also raw data screen stops.

    I can fix problem to take cable out, restart computer and make new database but then I lose every data witch i collect. How I can load old data and put it together with new?

    #6038
    skille
    Deltagare

    Hello,

    I regularly have same problems , logging seems to work, but I notice it stops collecting data. When I press Get Version I receive the same error as above.

    As a workaround i log in to my computer monitoring ThermIQ, then disable/enable my serial/com interface. Then all logging is back up running, until next time…

    Maby Admin could give us some info about this?

    -Trond

    #6041
    Anders
    Keymaster

    Sound like a problem with Windows. Disabling/Enabling usb makes windows rediscover the USB interface again. Do you run with any powersave or sleep mode enabled? Think there’s also some kind of powersave on USB. Have you tried running with another PC?

    My uptime on a windows-server is generally 1-2 months after which I normally reboot due to some windows update. Uptime on my NAS is kind of unlimited 🙂

     

     

    Btw, sorry for the edits above, messages are as original, but I have some problems with my new forum setup wrt language setup and posts get messed up.

    #6045
    skille
    Deltagare

    Hello,
    Im not sure what I think this is related to, no powersavings are active, the computer (IBM ThinkPad) is always on with its lid closed, resting on top of Thermia Heatpump. Windows 7 Pro is installed, and everything is working as normal, except USB/serial logging witch randomly stops functioning. Windows eventlog reports nothing.
    My profession is IT Consultant, so I know powersavings etc are fully disabled. Strange thing is that it happens randomly, but several times each weak.
    Is it possible to run logging application in debug mode and extract a logging file?

    -Trond

    #6046
    rville
    Deltagare

    Nowadays my setup was running longer times, except today. Everything seems working fine, but i can not open theriq web in my browser. Testpoller etc says everything is ok. It hears somekind that ip address is changed. But how i can check thermiq:s ip?

    #6053
    Anders
    Keymaster

    If you want to dig into this you could open a terminal window against the thermiq com port and check that you get a response from:

    ati

    or read by atr0012

     

    If you leave the terminal open it should never close by itself. (but you can’t run thermiq web at the same time). If it goes down now it’s likely something with windows.

     

     

    #6056
    Anders
    Keymaster

    rville:

    You can check the ip on your windowsmachine by opening a cmd window (type cmd in searchfield in start) and

    then type ipconfig in the newly opened window.

    Rgds

    /&&

    #6110
    skille
    Deltagare

    Sorry for late answer.

    I tried this manual read in putty, and same thing happens there.
    I’m not sure if this is related to my windows installation (not likely, random error), PC-hardware or worst case ThermIQ-hardware.
    Anyway a disable/enable of serial-interface or restart of the computer solves this temporary.
    My so far work-around is a scheduled reboot every 30mins, no lockups and computer boots in 1 min.
    Seems I’m missing only 1-3 measurements during this. 🙂

    -Trond

    #6113
    Anders
    Keymaster

    Not an ideal solution…..

    #6157
    rville
    Deltagare

    I update to 2.3beta3 and chenge pc (win7) and cable (7m long) but still i have probems.
    How i can do this: (maybe it helps if i put it alltime open?)
    If you want to dig into this you could open a terminal window against the thermiq com port and check that you get a response from:
    ati
    or read by atr0012

    If you leave the terminal open it should never close by itself. (but you can’t run thermiq web at the same time). If it goes down now it’s likely something with windows.

Visar 10 inlägg - 1 till 10 (av 10 totalt)
  • Du måste vara inloggad för att svara på detta ämne.