Raspberian Strech installation

Shop Forum ThermIQ och Linux Raspberian Strech installation

Visar 6 inlägg - 1 till 6 (av 6 totalt)
  • Författare
    Inlägg
  • #6909
    MarkusStrand
    Medlem

    Raspberian Strech need some tuning to the setup_script

    Something like this to detect (seems to work as jessie later)
    if [ "9" =cat /etc/issue | awk -F” ” ‘{print $3}’` ]
    then
    ### This is the Raspberry PI running Raspbian 9
    OS_Version=”strech”
    echo “Raspbian Stretch config very like Jessie”
    fi`

    #use unstable repo for telldus
    if [ $TELLSTICK = "Y" ] || [ $TELLSTICK = "y" ] ; then
      sed -i 's:^.*download.telldus.com/debian/.*::' /etc/apt/sources.list
            sh -c 'echo "deb  http://s3.eu-central-1.amazonaws.com/download.telldus.com unstable main" >> /etc/apt/sources.list
    		wget -q http://download.telldus.com/debian/telldus-public.key -O- | sudo apt-key add -
    fi

    #need to add jessie repos because php5 is not in Strech
    echo "deb http://mirrordirector.raspbian.org/raspbian/ jessie main contrib non-free rpi" >> /etc/apt/sources.list

    #6912
    Anders a
    Keymaster

    Tack Markus, är det inte ändringar i hur man startar services oxo?

    Vad ger Stretch för fördelar förutom att vara “senaste” release?

    Jag tycker, med ett rätt stort antal installationer, att Jessie fungerar rätt bra 🙂

    #6913
    MarkusStrand
    Medlem

    Services startar som i Jessie.
    Inga andra fördelar förutom “senaste release” och att Jessie lite inte är mera framme på https://www.raspberrypi.org/downloads/raspbian/

    #6940
    Anders a
    Keymaster

    Då finns det äntligen en version, 675 och upp, som skall fungera under Stretch. Den fungerar dessutom med PHP7.2

    /&&

    #7053
    niclas
    Deltagare

    Var kan jag ladda ner version 675? Jag håller på med en nyinstallation på raspbian stretch. Om jag följer instruktionerna i mitt gamla “Thermiq installation for Raspbrry Pi.pdf”-dokument

    sudo wget https://www.thermiq.net/ThermIQ_Client/pkg_raspberry/setup_script

    och kör, så försöker den installera php5 som inte längre finns.

    #7054
    Anders a
    Keymaster

    Låter som att du försöker installera den gamla versionen av ThermIQ. Den är pensionerad sedan tre år eftersom Raspbian bla ändrat stöd för USB. Titta på hemsidan och se hur du installerar ThermIQ2.

    Mvh
    /Anders

Visar 6 inlägg - 1 till 6 (av 6 totalt)
  • Du måste vara inloggad för att svara på detta ämne.